Lovable

A subset of users are not able to access Lovable
Resolved·Degraded performance

We have resolved the issue that was preventing some customers from accessing Lovable. The problem was caused by missing website assets (CSS and JavaScript files) being served through our content delivery network. Our hosting provider restarted their infrastructure, which has resolved the issue for affected users. If you're still experiencing problems accessing or using Lovable, please clear your browser cache and try again. If the issue persists, please reach out to our support team and we'll be happy to help. We apologize for the inconvenience this caused. Thank you for your patience while we worked through this with our infrastructure provider.

Tue, Oct 28, 2025, 08:38 PM
(2 days ago)
·
Affected components
Website
Updates

Resolved

We have resolved the issue that was preventing some customers from accessing Lovable. The problem was caused by missing website assets (CSS and JavaScript files) being served through our content delivery network. Our hosting provider restarted their infrastructure, which has resolved the issue for affected users. If you're still experiencing problems accessing or using Lovable, please clear your browser cache and try again. If the issue persists, please reach out to our support team and we'll be happy to help. We apologize for the inconvenience this caused. Thank you for your patience while we worked through this with our infrastructure provider.

Tue, Oct 28, 2025, 08:38 PM

Investigating

We are currently investigating reports of intermittent access issues affecting some users of the Lovable platform. Some users may experience display problems or difficulty loading the platform. Our team is actively working to identify and resolve the root cause. We are monitoring the situation closely and will provide updates as we learn more.

Tue, Oct 28, 2025, 03:21 PM(5 hours earlier)
Powered by