We've resolved the issue that was preventing access to projects. The problem was caused by a recent update to how we check user permissions, which incorrectly blocked some users from viewing their projects.
Thank you for your patience while we worked through this.
Resolved
We've resolved the issue that was preventing access to projects. The problem was caused by a recent update to how we check user permissions, which incorrectly blocked some users from viewing their projects.
Thank you for your patience while we worked through this.
Identified
Some users may see incorrect "missing permissions" dialogs. We've identified the issue and a fix is in progress.