Lovable

Monthly credit refill is delayed
Resolved·Degraded performance

We have completed our investigation and monitoring of the incident that occurred on February 1st. Our systems have been operating normally, and we have confirmed that all necessary backfill processes have completed successfully.

Wed, Feb 4, 2026, 02:20 PM
(1 week ago)
·
Affected components
Editor
Updates

Resolved

We have completed our investigation and monitoring of the incident that occurred on February 1st. Our systems have been operating normally, and we have confirmed that all necessary backfill processes have completed successfully.

Wed, Feb 4, 2026, 02:20 PM

Identified

We have identified several issues in the code responsible for the credit refill, and are working on fixing them.

We have also started a separate, faster refill process to unblock users who had run out of monthly credits entirely.

Even if you haven't received credits yet, you might still see "Mar 1" as the next refill date. This is a display bug and it doesn't affect the refill.

---

Our goal is to finish both refills as soon as possible. This means we might have to pause and resume the refills as we are fixing the causes of slowness one by one. If you haven't received the credits yet, this is because the process was paused before it could reach you, and will soon resume.

Mon, Feb 2, 2026, 01:11 AM(2 days earlier)

Identified

If you are on a free plan, you may still see the credit limit from January. We are working on resolving the issue and resuming the automatic credit refill.

Sun, Feb 1, 2026, 05:53 PM(7 hours earlier)
Powered by