Lovable

Issues connecting Supabase through connectors
Resolved·Partial outage

We've successfully resolved the issue with Supabase connector functionality. The fix has been deployed and all users should now be able to connect to Supabase without any problems.

Thank you for your patience while we worked on this.

Wed, Feb 4, 2026, 09:06 AM
(1 week ago)
·
Affected components
Editor
Updates

Resolved

We've successfully resolved the issue with Supabase connector functionality. The fix has been deployed and all users should now be able to connect to Supabase without any problems.

Thank you for your patience while we worked on this.

Wed, Feb 4, 2026, 09:06 AM

Identified

We’re aware of an issue preventing some users from connecting Supabase through the connectors. We’ve identified the cause and are currently rolling out a fix. We’ll share another update once the fix is fully deployed and we’ve confirmed recovery.

Wed, Feb 4, 2026, 08:38 AM(28 minutes earlier)
Powered by