Lovable

Errors enabling lovable cloud
Resolved·Degraded performance

Between 16:45 - 18:30 we observed a high rate of failure when enabling Lovable Cloud for new projects, but has since recovered and operations are back to normal.

Wed, Feb 4, 2026, 06:48 PM
(1 week ago)
·
Affected components
Cloud
Updates

Resolved

Between 16:45 - 18:30 we observed a high rate of failure when enabling Lovable Cloud for new projects, but has since recovered and operations are back to normal.

Wed, Feb 4, 2026, 06:48 PM

Investigating

Users might face errors when enabling lovable cloud in their lovable projects

Wed, Feb 4, 2026, 05:05 PM(1 hour earlier)
Powered by