Lovable

Elevated errors from an upstream provider causing builds to fail
Resolved

The issue is resolved

Fri, Feb 6, 2026, 08:33 AM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue is resolved

Fri, Feb 6, 2026, 08:33 AM

Monitoring

We have implemented a workaround and errors the number of errors has been reduced.

Thu, Feb 5, 2026, 05:20 PM(15 hours earlier)

Identified

We have identified an error with an upstream provider and are working to resolve

Thu, Feb 5, 2026, 04:36 PM(44 minutes earlier)

Investigating

Some users are experiencing failing requests

Thu, Feb 5, 2026, 04:12 PM(24 minutes earlier)
Powered by