Lovable

Elevated error rates on project connected to github
Resolved·Partial outage

This incident has been resolved.

Mon, Feb 9, 2026, 08:40 PM
(5 days ago)
·
Affected components
Editor
Updates

Resolved

This incident has been resolved.

Mon, Feb 9, 2026, 08:40 PM

Identified

Elevated error rates and slow response times occurred when pushing code to GitHub, transferring projects, and using chat features due to upstream GitHub outages.

Mon, Feb 9, 2026, 07:12 PM(1 hour earlier)

Resolved

This incident has been resolved.

Mon, Feb 9, 2026, 06:02 PM(1 hour earlier)

Identified

We are currently experiencing elevated error rates affecting multiple services due to ongoing issues on GitHub's platform. This is impacting:

• Code push operations to GitHub repositories
• Project transfer workflows
• Chat functionality

GitHub is investigating degraded performance again. We are actively monitoring the situation and will provide updates as more information becomes available.

We apologize for any disruption this may cause. We will update this page as soon as we have more information or when the issue is resolved.

Mon, Feb 9, 2026, 04:42 PM(1 hour earlier)

Resolved

GitHub has resolved their incident, and we are confirming that error rates have returned to normal. All services are operating normally, and code push operations are functioning as expected.

Thank you for your patience during this incident.

Mon, Feb 9, 2026, 03:16 PM(1 hour earlier)

Investigating

We are currently experiencing elevated error rates for projects connected to GitHub due to ongoing issues on GitHub’s platform. Specifically, users may see increased failures when attempting to push code changes to their repositories

Mon, Feb 9, 2026, 09:18 AM(5 hours earlier)
Powered by