We have successfully resolved the high error ratio affecting Lovable cloud project creation. The issue began at approximately 10:12 UTC and was fully resolved by 10:28 UTC on February 9, 2026.
We sincerely apologize for the disruption this caused. Thank you for your patience and understanding as we worked to resolve this issue. If you experienced any failed project creation attempts during this window, please feel free to retry them now—they should complete successfully.
Resolved
We have successfully resolved the high error ratio affecting Lovable cloud project creation. The issue began at approximately 10:12 UTC and was fully resolved by 10:28 UTC on February 9, 2026.
We sincerely apologize for the disruption this caused. Thank you for your patience and understanding as we worked to resolve this issue. If you experienced any failed project creation attempts during this window, please feel free to retry them now—they should complete successfully.
Investigating
We are currently investigating a high error ratio affecting Lovable cloud project creation. Users attempting to create new projects in this region may experience failures.
Our engineering team is actively working to identify and resolve the root cause. We will provide updates as soon as we have more information.
We apologize for any disruption this may cause and appreciate your patience as we work to restore full service.