We have successfully resolved the issue affecting project revert functionality. Our team deployed a fix that restores it to a stable version, addressing the root cause of the failures.
Users who experienced errors or missing progress when attempting to revert projects should now find these issues resolved. All revert operations are functioning normally.
Thank you for your patience while we worked through this issue.
Resolved
We have successfully resolved the issue affecting project revert functionality. Our team deployed a fix that restores it to a stable version, addressing the root cause of the failures.
Users who experienced errors or missing progress when attempting to revert projects should now find these issues resolved. All revert operations are functioning normally.
Thank you for your patience while we worked through this issue.
Investigating
We are currently investigating an issue affecting the project revert functionality for a subset of users. Some users may experience failures when attempting to revert projects to previous versions.
Our team has identified the root cause and is actively working on a fix. We will provide updates as we make progress toward resolution.
We apologize for any inconvenience this may cause. Thank you for your patience.