Resolved
All our metrics have recovered to pre-incident levels and all systems are operational.
Monitoring
We're observing signs of recovery, connectivity to existing Lovable Cloud projects in U.S regions has gained stability and creating new Lovable Cloud projects is working as expected
Monitoring
Still experiencing elevated error rates related to connectivity in Lovable Cloud in U.S regions
Monitoring
We are seeing connectivity issues in US region, no observed impact to Lovable Cloud backed projects in non-US regions and creating new Lovable Cloud projects in non-US regions we observe to be operating as expected
Monitoring
One of our providers is experiencing problems, we are monitoring and will provide updates as we get them
Monitoring
We're experiencing intermittent connectivity problems in lovable cloud affecting new lovable cloud project creation and database queries