Resolved
The elevated Lovable Project creation rate errors are now fixed. We had an issue with upstream provider.
Investigating
We are currently investigating elevated error rates affecting Lovable cloud project creation in our America and Apac region. Users may experience failures when attempting to create new projects in this region. We will provide updates as soon as we have more information. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue.