Resolved
Errors affecting chat requests and related project functions have been resolved.
Investigating
We're currently experiencing issues with chat requests due to a service disruption from one of our third-party providers. Some users may see errors when sending chat messages. Our team is actively working with the provider to resolve this issue. We'll continue to monitor the situation and provide updates as we learn more.