Resolved
This issue has been fully resolved. Publishing is working as normal and all previously affected projects are now displaying their most recent publish correctly
Monitoring
We have identified the root cause of the blank page issue affecting published projects. New projects are no longer affected. We are working on fixing any projects that are still impacted.
If your project is still showing a blank publish, republishing it should fix the issue immediately
Investigating
We have identified the root cause of the blank publish issue affecting some projects. As a workaround, republishing your project should resolve the blank page immediately
Investigating
We’re currently investigating an issue that is causing published projects to display blank pages.
Investigating
We’re currently investigating an issue that is causing published projects to display blank pages.
Investigating
We are currently experiencing issues affecting publishing apps. Thank you for your patience while we investigate the cause.