All affected customers should now have received their credits. We sincerely apologize for the inconvenience this caused and appreciate your patience throughout.
If you have any questions or are still experiencing issues related to this, please don't hesitate to reach out to our support team.
Resolved
All affected customers should now have received their credits. We sincerely apologize for the inconvenience this caused and appreciate your patience throughout.
If you have any questions or are still experiencing issues related to this, please don't hesitate to reach out to our support team.
Monitoring
We have identified a small subset of users that still haven't received their credits, and are working on a fix. Thank you for your patience.
Resolved
All affected customers should now have received their credits. We sincerely apologize for the inconvenience this caused and appreciate your patience throughout.
If you have any questions or are still experiencing issues related to this, please don't hesitate to reach out to our support team.
Monitoring
All affected customers should now have received their credits. We sincerely apologize for the inconvenience this caused and appreciate your patience throughout.
If you have any questions or are still experiencing issues related to this, please don't hesitate to reach out to our support team.
Identified
We have identified the root cause and are working on a fix for all affected customers.
Investigating
We're investigating an issue where multiple users have reported credits not appearing after purchase. Thank you for your patience.