Resolved
All new messages should now show the correct amount of credits deducted. We are working on updating and backfilling the earlier affected messages that are still showing as 0 credits deducted. Thank you for your patience!
Identified
We have identified the issue and are working on a fix.
Investigating
We are aware of an issue with all messages showing 0 credits deducted and are currently investigating it. Thank you for your patience.