Resolved
The issue should now be resolved. Thank you for your patience!
Investigating
We are currently investigating an issue affecting some chat requests. Our engineering team is actively working to resolve this and we will provide updates as soon as we have more information.
We apologize for any disruption this may cause and appreciate your patience.