Resolved
We have identified the issue with the preview tab not showing and implemented a fix. The preview tab should now be visible in all projects. Thank you for your patience.
Investigating
We are aware of an issue causing the preview tab to not show on all projects in the project editor. Thank you for your patience will we investigate the problem.