Resolved
This issue has now been resolved and login should be back to normal.
Investigating
We're currently experiencing login issues where some users are seeing an "Exceeded quota" error and others are being unexpectedly logged out. Our team is actively investigating and working on a fix. We'll have an update for you shortly.