Resolved
The issue has now been resolved, we apologise for the inconvenience. If your Live Preview is still not working as expected, please try doing a hard refresh of the page.
Investigating
We're currently investigating an issue affecting the Live Preview feature in our platform. Our team is actively working to resolve this and will provide updates as we learn more.
Investigating
We're currently investigating an issue affecting the visual editing feature in our platform. Our team is actively working to resolve this and will provide updates as we learn more.