Resolved
This incident has now been resolved
Investigating
We are currently investigating an issue affecting the Preview feature in our platform. Users are experiencing "Unauthorized" errors when attempting to access previews.
Our team is actively working to identify and resolve the root cause. We will provide updates as soon as we have more information.