Resolved
This incident has been resolved
Investigating
We’re investigating an issue where some live previews are failing to load. Affected users may see a blank preview and receive an “HTTP 412 Precondition Failed” error before the app loads. We’re actively working to identify and resolve the root cause. We’ll share updates as we learn more.