Resolved
This incident has been resolved
Monitoring
We're aware that some users with .de domains are experiencing connectivity issues. This is due to an ongoing incident affecting the .de registry (DENIC). You can check their status page for updates: https://status.denic.de/pages/incident/592577eab611ce1e0d00046f/69fa60ef9d12f5057a974f38