Resolved
The issue has been identified and resolved. The AI gateway service is back to normal.
Investigating
We’re currently experiencing an issue with our AI gateway that is causing some AI requests to fail. The team is working to restore service, and we’ll share another update soon.