No components marked as affected
Resolved
We've identified and resolved the underlying issue. Top-ups should be working as normal again.
Investigating
We are currently investigating an issue with the top-up dropdown menu that is preventing users from selecting options other than the standard selection. Our team is actively working on a fix and will have an update shortly.