Resolved
Build failures have been resolved
The build failure issue that began at 17:28 CEST has been fully resolved as of 18:13 CEST. The failure rate, which peaked at approximately 40%, has returned to normal levels.
Investigating
Some users are seeing builds fail starting around 15:26 UTC. The rest of the app is working normally.
We're investigating a recent change on our side, and also checking whether a vendor issue is contributing. We'll update as soon as we know more.
Thanks for your patience.