Resolved
The issue has been resolved and Lovable is back to normal.
Investigating
We are currently investigating an issue affecting access to lovable.dev for some users. Our team is actively working to identify and resolve the root cause, and we will provide updates as soon as we have more information.