Resolved
This incident has been resolved. You should now be able to create new Lovable Cloud projects. Thank you for your patience while we solved this.
Investigating
We are currently investigating an issue affecting the ability to create new Lovable Cloud projects. Users attempting to set up new projects may encounter errors during the creation process.
Our team is actively working to resolve this issue.