We've traced this to antivirus/firewall software blocking uploads to our cloud storage provider. Affected users can resolve it by allowlisting https://storage.googleapis.com/* in their antivirus or firewall. Most uploads are unaffected; we're investigating broader mitigations.
Identified
We've traced this to antivirus/firewall software blocking uploads to our cloud storage provider. Affected users can resolve it by allowlisting https://storage.googleapis.com/* in their antivirus or firewall. Most uploads are unaffected; we're investigating broader mitigations.
Investigating
We're currently investigating an issue affecting file uploads in the Lovable project AI chat. Some users are experiencing failures when trying to attach or paste files (images, screenshots, PDFs, and other document types).
Our team is actively working to identify and resolve the root cause. We'll provide updates as we learn more.