Resolved
This incident has been resolved, voice-to-text in Lovable is now working as intended.
Investigating
We are currently experiencing an issue with our voice-to-text feature. Users are unable to use voice mode at this time. Our team is actively investigating the root cause and working toward a resolution. We apologize for the inconvenience while we resolve this.