Resolved
This incident has been resolved.
Investigating
We are currently experiencing issues with GitHub, as they experiencing an outage. This may impact your ability to access repositories, push code, and perform other development workflows that depend on GitHub.
We are monitoring the situation closely. For real-time updates on GitHub's status, please visit their status page: https://www.githubstatus.com/