Resolved
We've seen reports stabilize and chat requests are processing normally.
Investigating
We're currently investigating reports of chat requests getting stuck in some projects. Our team is actively working to resolve this issue and will provide updates as we learn more.