Content are not loading correctly on the settings page
Resolved·Degraded performance
This incident has been resolved.
Mon, Jun 15, 2026, 12:40 PM
(2 hours ago)
·
Affected components
Website
Updates
Resolved
This incident has been resolved.
Mon, Jun 15, 2026, 12:40 PM
Investigating
We're currently investigating an issue affecting our settings pages where modals and content are not loading correctly. Our team is actively working on a resolution
Mon, Jun 15, 2026, 12:13 PM(27 minutes earlier)
Content are not loading correctly on the settings page - Lovable Status