Resolved
We've resolved an issue affecting the publish/share panel where the published website URL was not displaying for projects with a custom domain.
Investigating
We are currently investigating an issue affecting the publishing functionality for projects with custom domains. When a custom domain is configured, the published URL may not display in the publish/share panel, even though the site is live and accessible.
Our engineering team is actively working to resolve this issue. We will provide updates as we learn more.