No components marked as affected
Resolved
The issue with the credits not showing should now be resolved for all users. Thank you for your patience.
Investigating
We’re seeing reports that some customers’ credit balances are showing as 0 even though they have credits remaining. We are investigating the issue.