This incident has been resolved. The build errors affecting the preview and chat have been corrected, and normal behaviour has been restored. We apologise for any inconvenience caused. Should you have any questions, please contact our support team.
Resolved
This incident has been resolved. The build errors affecting the preview and chat have been corrected, and normal behaviour has been restored. We apologise for any inconvenience caused. Should you have any questions, please contact our support team.
Investigating
We're investigating elevated error rates affecting the preview, and our team is actively working to restore normal behaviour. This can lead to a build error being shown in chat. Thank you for your patience.