Custom domain setup is fully operational again. Connecting new domains and retries are succeeding normally. If your domain setup failed during this period, please retry; it should now succeed. Sites already on active custom domains were unaffected throughout.
Resolved
Custom domain setup is fully operational again. Connecting new domains and retries are succeeding normally. If your domain setup failed during this period, please retry; it should now succeed. Sites already on active custom domains were unaffected throughout.
Investigating
We're investigating an issue that's preventing new custom domains from being connected. New domain setup and retries are currently failing. Sites already running on active custom domains are unaffected and continue to load normally.