Resolved
Chats should start to work again now
Identified
Our initial fix attempt only partially resolved the issue. The team is working diligently to get chats fully working again as soon as possible.
Monitoring
Chats should start working again now. We are continuing to monitor the issue.
Identified
We have identified the issue with the chats not working, and are working on resolving it as soon as possible.
Investigating
Many users are seeing that chatting with lovable is not working. We are investigating and will try to get it working as soon as possible.