Resolved
Fix is completely rolled out, no more issues creating Lovable Cloud projects.
Monitoring
We have rolled out a fix and are monitoring. Creation of Lovable Cloud should be back to normal
Identified
We have identified the root cause and are rolling out a fix.
Investigating
We are currently experiencing issues with Lovable Cloud project creation that is affecting some users. Our team is actively investigating the root cause and working toward a resolution.
If you are unable to create a new project, please try again in a few moments. We will provide updates as we learn more.
Thank you for your patience.