This issue has been resolved following a fix implemented by our upstream provider. Service has returned to normal, and project creation is operating as expected.
We appreciate your patience and apologize for any inconvenience caused.
Resolved
This issue has been resolved following a fix implemented by our upstream provider. Service has returned to normal, and project creation is operating as expected.
We appreciate your patience and apologize for any inconvenience caused.
Monitoring
We are continuing to monitor the ongoing issue affecting project creation. Our upstream provider has identified the root cause and is actively working on a fix. We are closely tracking their progress and will provide another update as soon as we have more information or if the status changes.
Resolved
Upstream vendor issue fixed and project-creation error ratio has returned to baseline.
Investigating
Lovable Cloud is seeing an elevated failure rate for project creation in the america region.
APAC and EMEA appear unaffected, and some america-region creations are still succeeding, but with increased latency.
We’re investigating with our vendor and monitoring recovery on the project-creation error ratio.