Resolved
The issue has been resolved and the Lovable dashboard can now be accessed as expected.
Investigating
We are currently investigating an issue affecting access to the Lovable dashboard. Our team is actively working to resolve this and we'll provide updates as soon as we have more information.