Resolved
The issue is now fully resolved and all users should be able to login as normal.
Resolved
We have identified the cause and applied a fix for the social login issue. Sign-in is starting to recover now. It may take a few minutes before it is fully restored for all users. Thank you for your patience.
Investigating
We're currently seeing an issue where signing in with social logins (Google, GitHub, and others), including SSO, is not working for some users. Our team is investigating and working on a fix. We'll post an update as soon as service is restored.