Resolved
The issue should now be resolved. Thank you for your patience!
Monitoring
A fix for the issue with connecting Lovable to external AI assistants has been deployed. We are continuing to monitor the situation. If you are still experiencing problems, please reach out to our support team.
Identified
We are still investigating the issues with connecting external AI assistants to Lovable. Thank you for your patience.
Identified
We have identified the problem and are rolling out a fix.
Investigating
We're aware of an issue that is currently preventing some users from connecting Lovable to external AI assistants. Our team is investigating and working on a fix.