Resolved
An effective fix for this issue has been applied and this incident is now resolved.
Monitoring
Remixing projects should now be working more reliably for most users. We are continuing to monitor the situation closely to ensure everything remains stable.
Investigating
Remixing a project is currently failing more often than usual for some users. Our team is aware and actively investigating. We will share an update as soon as we have more information.