No components marked as affected
Resolved
We experienced a window of errors on an upstream provider that we use to store artifacts produced when publishing lovable apps. This provider has now recovered and publishing success rates have returned to normal
Investigating
We're observing a high error rate when publishing projects and are actively investigating