Investigating
Some Lovable cloud edge functions may be unavailable, edge function deployment should work on redeployment now. Published applications are not affected
Investigating
Some Lovable Cloud Edge Functions may be unavailable. Our team is investigating.