Resolved
The issue preventing ChatGPT from connecting to Lovable has been fixed, and connections are working normally again. If you still see an error, please try connecting again.
Identified
We have identified the issue, and began rolling out a fix.
Investigating
Connecting ChatGPT to Lovable is currently not working for some users, and authorization attempts may fail. Our team is investigating and we will share an update as soon as we have more information.