Resolved
The issue has been resolved and both previews and publishing is now working as expected.
Investigating
Some users are currently unable to publish their projects or see project previews update. Our team is actively investigating and we will share an update as soon as we know more.
Investigating
Some users are currently unable to see updated previews of their projects. Our team is investigating and working on a fix.