Resolved
A fix has been rolled out by our vendor, and we’re seeing improved performance for Lovable Cloud creation. The incident is now considered resolved, and we’ll continue to monitor performance.
Investigating
We’re seeing degraded Lovable Cloud project creation in the America region due to an issue with our vendor. Project creation in other regions is not currently affected.