Resolved
Shopify integration has been restored.
Investigating
We are currently experiencing issues with our Shopify integration. Creating new Lovable apps with Shopify is not working right now, and our team is actively investigating. We will share an update as soon as we know more.