Resolved
Enabling Lovable Cloud has resumed to normal success rates.
Monitoring
We're seeing Lovable Cloud enablement back to full success rates and will monitor to confirm that it remains stable.
Investigating
We're seeing elevated error rates for projects enabling Lovable Cloud and are actively investigating.